Lee Kelleher

Archive for posts dated 'August 2010'

  1. August 2010

    1. How to use umbraco.library GetMedia in XSLT for Umbraco v4.5

      Posted on

      This is a quick follow-up on my previous blog post: “How to use umbraco.library GetMedia in XSLT“.  At the request of fellow Umbraco South-West UK developer, Dan, that I should update the code snippets for the new XML schema in Umbraco v4.5+ First a quick notice; if you are using v4.5.0, then please upgrade to v4.5.1, as there was a tiny bug in GetMedia that caused great confusion and headaches – you have been advised!…

      Tags: , , , ,

Year archive

  1. 2016
    1. March
    2. May
    3. June
    4. July
    5. August
    6. September
    7. October
  2. 2014
    1. March
    2. May
    3. November
  3. 2013
    1. September
    2. October
    3. November
    4. December
  4. 2012
    1. February
  5. 2011
    1. January
    2. June
    3. July
    4. September
    5. October
  6. 2010
    1. January
    2. April
    3. May
    4. August
  7. 2009
    1. January
    2. February
    3. April
    4. June
    5. July
    6. September
    7. October
    8. November
  8. 2008
    1. January
    2. February
    3. March
    4. April
    5. May
    6. June
    7. July
    8. August
    9. November
    10. December
  9. 2007
    1. January
    2. February
    3. March
    4. April
    5. May
    6. June
    7. July
    8. November
    9. December
  10. 2006
    1. March
    2. April
    3. June
    4. August
    5. September
    6. October
    7. November
    8. December

Tag archive

View all tags.