Lee Kelleher

Archive for posts dated '22 March 2008'

  1. March 2008

    1. Vista SP1 Hibernation problems

      Posted on

      After a couple of unsuccessfully attempted to install Windows Vista Service Pack 1; it seems that I “forgot” to disable my anti-virus software! Then it installed fine. Vista does seem to perform better/quicker since SP1, but, for me, it introduced a major show-stopper! Hibernation stopped working! I google’d the problem to see if anyone else had the same issue — and knew how to resolve it. It took me a while, probably because Vista SP1…

      Tags: , , , , , , , ,

Year archive

  1. 2018
    1. January
  2. 2016
    1. March
    2. May
    3. June
    4. July
    5. August
    6. September
    7. October
  3. 2014
    1. March
    2. May
    3. November
  4. 2013
    1. September
    2. October
    3. November
    4. December
  5. 2012
    1. February
  6. 2011
    1. January
    2. June
    3. July
    4. September
    5. October
  7. 2010
    1. January
    2. April
    3. May
    4. August
  8. 2009
    1. January
    2. February
    3. April
    4. June
    5. July
    6. September
    7. October
    8. November
  9. 2008
    1. January
    2. February
    3. March
    4. April
    5. May
    6. June
    7. July
    8. August
    9. November
    10. December
  10. 2007
    1. January
    2. February
    3. March
    4. April
    5. May
    6. June
    7. July
    8. November
    9. December
  11. 2006
    1. March
    2. April
    3. June
    4. August
    5. September
    6. October
    7. November
    8. December

Tag archive

View all tags.